GPS-Mio-Moov-M400.pro Index du Forum
 
 
 
GPS-Mio-Moov-M400.pro Index du ForumFAQRechercherS’enregistrerConnexion
 

Si comme moi vous recherchez pour votre Mio Moov, des améliorations ,des astuces, des skins, des fichiers de radars, de voix ou les différentes méthodes de débridage: Consultez ce qui suit ,vous serrez parfois surpris des capacités de votre GPS.Inscrivez vous vite!!

installer IGO8 ou IGO Primo sans débrider
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    GPS-Mio-Moov-M400.pro Index du Forum -> IGO8 ET IGO PRIMO / Destinator 9/ Route 66 SUR MIO -> -> Une question? un problème? c'est ici
Sujet précédent :: Sujet suivant  
Auteur Message
 admin
 
 <img src=" border="0" />
 
Hors ligne

 Inscrit le: 15 Fév 2012
 Messages: 2 035
 
Localisation: Nancy
Masculin
Avez-vous modifié votre Mio?: sans Débridage mais autre navigateur installé
Votre résolution: 480x272
Type de navigateur?: igo primo2
Skin installer sur Gps? Si oui le quel?: Skin du forum gps-mio-m400.xooit.fr
Voix installée?: juliette TTS pro zer
Carte installée (Map)?: navteq 2013.Q1
avatar2: 3
Point(s): 0
Moyenne de points: 0,00

 MessagePosté le: Dim 4 Mar 2012 - 20:33    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

PublicitéSupprimer les publicités ?
Niveau:

BOUJOUR,


CONNECTEZ VOTRE MIO VIA USB SUR LE PC
DIRIGEZ VOUS SUR
Program Files\Navman
AVANT DE COMMENCER SAUVEGARDEZ VOTRE FICHIER QUE VOUS ALLEZ MODIFIER appstartupsec.ini SUR VOTRE PC
PUIS OUVRIR LE FICHIER appstartupsec.ini AVEC BLOC NOTE.
MODIFIER LE TEXTE PAR CECI (SI VOTRE DOSSIER PRIMO EST A LA RACINE COMME L'IMAGE CI DESSOUS) 
 



Code:
[Process1]
RelativePath=FALSE
ProcessFile=\Primo\Primo.exe
ProcessCmdLine=
ProcessDbgFile=Primo.exe
ProcessDbgCmdLine=
MaxRestarts=3
Major=TRUE
WindowName=Primo
MaxCloseMessages=10
LockedRelativePath=TRUE
LockedProcessFile=Primo.exe
LockedWindowName=Primo



ENREGISTREZ LE FICHIER ET VOS MODIFICATIONS.
DECONNECTER VOTRE MIO 
POUSSER VOTRE BOUTON DE DéMARRAGE VERS RESET (A FONT VERS LA DROITE ) PUIS VERS LA GAUCHE POUR LE DEMARRER
ATTENDEZ QUELQUES SECONDES ET VOILà PRIMO DéMARRE TOUT SEUL SANS PASSER PAR WINDOWS.
 

de cette façon ça démarre directement sur IGO Primo sans debrider.
_________________


Dernière édition par admin le Lun 21 Oct 2013 - 16:32; édité 1 fois
 Revenir en haut
Visiter le site web du posteur
 rafael58260
 Invité
  
Hors ligne

 
 
 

 MessagePosté le: Sam 17 Mar 2012 - 19:34    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

Bonjour,
Voila, j'ai suivi le petit tuto mais au démarrage j'ai: "global_cfg not found" et est-ce qu'il faut laisser le dossier Navman ou il faut le virer?  (je ne parle pas de celui qui est dans Programs Files, mais de celui qui est à la racine du Mio.
Merci pour l'aide car je pense qu'il doit y avoir une solution, mais je ne veux pas faire des bêtisses..
Rafael Sad


 Revenir en haut
 admin
 
 <img src=" border="0" />
 
Hors ligne

 Inscrit le: 15 Fév 2012
 Messages: 2 035
 
Localisation: Nancy
Masculin
Avez-vous modifié votre Mio?: sans Débridage mais autre navigateur installé
Votre résolution: 480x272
Type de navigateur?: igo primo2
Skin installer sur Gps? Si oui le quel?: Skin du forum gps-mio-m400.xooit.fr
Voix installée?: juliette TTS pro zer
Carte installée (Map)?: navteq 2013.Q1
avatar2: 3
Point(s): 0
Moyenne de points: 0,00

 MessagePosté le: Sam 17 Mar 2012 - 22:55    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

commencer par vérifier , le nom (igo8.exe, ou primo.exe) que vous voulez démarrer sur le gps ,le nom du répertoire aussi.ex:(ProcessFile=\Primo\Primo.exe)pour primo


pour cela branchez votre mio sur le pc en usb et vérifier  si vous avez placé igo (ou primo) dans le gps ou dans la carte mémoire ?




a bientot
_________________


 Revenir en haut
Visiter le site web du posteur
 rafael58260
 Invité
  
Hors ligne

 
 
 

 MessagePosté le: Dim 18 Mar 2012 - 09:46    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

Bonjour et merci de la réponse rapide,
Voila, j'ai copié Primo complet à la racine du Mio, J'ai viré le dossier Navman de la racine, bien qu'il se recrée tout seul comme ceci: Navman\database\database.db. J'ai aussi enlevé le fichier "device.nng" du dossier "licence". J'ai modifié le fichier sys.txt en ce qui concerne l'adresse: [folders] app="\myflashdisk\Primo\" au lieu de "\storage card\primo\". Resultat: global_cfg not found.
Merci @+
Rafael


 Revenir en haut
 admin
 
 <img src=" border="0" />
 
Hors ligne

 Inscrit le: 15 Fév 2012
 Messages: 2 035
 
Localisation: Nancy
Masculin
Avez-vous modifié votre Mio?: sans Débridage mais autre navigateur installé
Votre résolution: 480x272
Type de navigateur?: igo primo2
Skin installer sur Gps? Si oui le quel?: Skin du forum gps-mio-m400.xooit.fr
Voix installée?: juliette TTS pro zer
Carte installée (Map)?: navteq 2013.Q1
avatar2: 3
Point(s): 0
Moyenne de points: 0,00

 MessagePosté le: Dim 18 Mar 2012 - 16:52    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

Ha!! je n'avais pas vue votre gps ; global_cfg not found ,je ne sais quelle resolution il a  mais elle doit grosse (gros écran ) , ce message vient de primo .
verifiez  les résolutions compatibles en ouvrant data.zip dans primo , il doit avoir un dossier  ui_igo9 avec toute les résolutions.
Si ce n'est pas le cas cherchez sur google un dossier data comptible à votre Mio.
_________________


 Revenir en haut
Visiter le site web du posteur
 rafael58260
 Invité
  
Hors ligne

 
 
 

 MessagePosté le: Dim 18 Mar 2012 - 18:55    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

Oui, en effet, le Mio Moov 580 a une résolution de 480x272 et mon dossier DATA ne comporte que celle de 480x272 et aussi 800x480, (question d'économie de place). J'ai enlevé le fichier sys.txt de la racine de Primo et là il démarre avec toutefois le message suivant "unsupported voice please view log", mais il finit quand-même le chargement. Là il y a encore deux problèmes: il ne sait plus ou sont les satellites et il n'est pas du tout à la bonne heure et comme on ne peut plus voir Windows… Bref, c'est pas gagné, mais je ne désespère pas, je continue mes manips.
Merci
A bientôt :)


 Revenir en haut
 admin
 
 <img src=" border="0" />
 
Hors ligne

 Inscrit le: 15 Fév 2012
 Messages: 2 035
 
Localisation: Nancy
Masculin
Avez-vous modifié votre Mio?: sans Débridage mais autre navigateur installé
Votre résolution: 480x272
Type de navigateur?: igo primo2
Skin installer sur Gps? Si oui le quel?: Skin du forum gps-mio-m400.xooit.fr
Voix installée?: juliette TTS pro zer
Carte installée (Map)?: navteq 2013.Q1
avatar2: 3
Point(s): 0
Moyenne de points: 0,00

 MessagePosté le: Dim 18 Mar 2012 - 21:56    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

Le fichier  sys.txt  aide le démarrage  de primo, essayer de trouver SysConfigurator_fr pour vous aider a créer ce fichier , et regarder ce que je propose :
http://gps-mio-m400.xooit.fr/t299-Trucs-et-Astuces-de-PRIMO.htm


vous  avez aussi peut être enlever trop de fichiers dans votre Mio ce qui explique que Primo ne trouve pas de satellites 
personnellement voici mon fichier sys.txt 








_________________


Dernière édition par admin le Mar 27 Mar 2012 - 18:59; édité 1 fois
 Revenir en haut
Visiter le site web du posteur
 rafael58260
 Invité
  
Hors ligne

 
 
 

 MessagePosté le: Lun 19 Mar 2012 - 09:48    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

Merci, je vais essayer tout à l'heure et je reposte le résultat.
Rafael


 Revenir en haut
 rafael58260
 Invité
  
Hors ligne

 
 
 

 MessagePosté le: Lun 19 Mar 2012 - 16:36    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

J'ai mis votre sys dans Primo et ça marche (pas encore essayé sur route), il receptionne très bien les satellites et du coup il se met à l'heure. Maintenant il faudrait trouver pourquoi au démarrage il me sort ce message: "unsupported voice please see log –OK-" (rapport évident avec une voix, mais laquelle?). Je clique donc sur OK, le message s'en va et il démarre… et ensuite il fonctionne comme lorsqu'il était sur la carte. La voix de guidage marche en tout cas.
On avance,
Merci pour l'interêt que vous portez à mon problème,
à bientôt,
Rafael

Edit:
J'ai trouvé,
Il faut mettre une voix anglaise et ajouter au SYS.TXT :

[sound]
csv_voice_enabled=1


Voila, s'il n'y a plus des problèmes on peut peut-être mettre résolu?





 Revenir en haut
 admin
 
 <img src=" border="0" />
 
Hors ligne

 Inscrit le: 15 Fév 2012
 Messages: 2 035
 
Localisation: Nancy
Masculin
Avez-vous modifié votre Mio?: sans Débridage mais autre navigateur installé
Votre résolution: 480x272
Type de navigateur?: igo primo2
Skin installer sur Gps? Si oui le quel?: Skin du forum gps-mio-m400.xooit.fr
Voix installée?: juliette TTS pro zer
Carte installée (Map)?: navteq 2013.Q1
avatar2: 3
Point(s): 0
Moyenne de points: 0,00

 MessagePosté le: Lun 19 Mar 2012 - 18:44    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

Il vous faut ( chercher dans google) la lang  french pour primo  puis redéamrrer primo , paramètre langue = français, et votre problème devrait être résolu.à bientot et bravo.
_________________


 Revenir en haut
Visiter le site web du posteur
 phil-usld
 Invité
  
Hors ligne

 
 
 

 MessagePosté le: Mer 21 Mar 2012 - 12:46    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

Ou est le lien pour telecharger igo primo , car j'ai été sur le site de igo mais il n'y avait pas de lien pour le telecharger ?
Merci


 Revenir en haut
 rafael58260
 Invité
  
Hors ligne

 
 
 

 MessagePosté le: Jeu 22 Mar 2012 - 12:28    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

Bonjour,
Je vous donne la suite après quelques essais. Le GPS est éteint, bouton à gauche et il charge immédiatement Primo, on met une adresse ou un itinéraire et il la programme, mais il n'arrive pas à trouver les satellites. Je fais donc reset (bouton tout à droite 2 secondes) et au démarrage il trouve tout de suite les satellites, bref il fonctionne parfaitement. Le problème qui se pose c'est qu'au bout d'un certain nombre de resets, le bouton va finir par se casser. Alors, ma question: n'y aurait-il pas moyen de trouver quelque chose pour éviter le reset?, car à part ça il me semble pratiquement parfait maintenant.
Merci,
Cdlt,
Rafael   Rolling Eyes


 Revenir en haut
 pincognito
 
 <img src=" border="0" />
 
Hors ligne

 Inscrit le: 15 Jan 2015
 Messages: 3
 
Localisation: isere
Masculin
Avez-vous modifié votre Mio?: Débridage et autre navigateur installé
Votre résolution: 480x272
Type de navigateur?: Mio Navman
avatar2: 3
Parrain: google
Point(s): 0
Moyenne de points: 0,00

 MessagePosté le: Mar 20 Jan 2015 - 18:12    Sujet du message: mio moov 300 Répondre en citant

Bonjours,
j'ai suivie ce tuto mais igo doit il être à la racine de la carte ou à la racine du mio
merci par avance


 Revenir en haut
 armaguedon59
 
 <img src=" border="0" />
 
Hors ligne

 Inscrit le: 24 Juin 2015
 Messages: 2
 
Localisation: dunkerque
Masculin
Avez-vous modifié votre Mio?: non il est d'origine (mon gps)
Type de navigateur?: Mio Navman
avatar2:
Point(s): 0
Moyenne de points: 0,00

 MessagePosté le: Jeu 25 Juin 2015 - 13:04    Sujet du message: Hourra Répondre en citant

Bonjour et   à tous.
Grâce à vous mon Mio Moov M 405 a un second souffle. J'ai viré le navman de la racine du GPS, placé le dossier Primo à la place, le tout compatible 480-272 et enfin modifié le "appstartupsec.ini" comme indiqué en haut de page.  ça fonctionne à merveille.
_________________
rien n'est impossible.


 Revenir en haut
 weego
 
 <img src=" border="0" />
 
Hors ligne

 Inscrit le: 20 Oct 2016
 Messages: 1
  Masculin
Votre résolution: 480x272
Type de navigateur?: igo primo2
Skin installer sur Gps? Si oui le quel?: DreamTeam
Voix installée?: Juliette TTS
avatar2: 2
Point(s): 0
Moyenne de points: 0,00

 MessagePosté le: Mer 9 Nov 2016 - 13:39    Sujet du message: installer IGO8 ou IGO Primo sans débrider Répondre en citant

Bonjour,


J'ai installé Primo sur un Moov M413 LM sans débridage.


Cela fonctionne plutôt bien : satellites OK, gestion de la luminosité, gestion du bouton (avec PowerButton). Merci pour avoir créé ce site.


Seul souci, impossible de quitter Primo, il redémarre aussitôt (ce n'est pas le GPS qui reboote, c'est bien Primo qui est relancé).


Donc, impossible d'éteindre "proprement" le GPS.


Y a t'il un moyen d'éviter ce redémarrage ou bien est-ce propre au fonctionnement de base du Mio (pas de menu, le logiciel est lancé automatiquement).

Merci !


 Revenir en haut
 Contenu Sponsorisé
 
  

 
 
 

 MessagePosté le: Aujourd’hui à 16:18    Sujet du message: installer IGO8 ou IGO Primo sans débrider

 Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    GPS-Mio-Moov-M400.pro Index du Forum -> IGO8 ET IGO PRIMO / Destinator 9/ Route 66 SUR MIO -> -> Une question? un problème? c'est ici Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | faire son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

copyright forum Mio Moov M400 -Admin /2012/2013

Template SoftLight created by larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com